Below is the following:
e Shared Files Help
e News Help

Note: Not all workspaces look the same. What you see on your screen may not match exactly the
standard screens depicted below.

Shared Files Help

Updated 9/15/10

What is the e The Shared Files section is where members of a workspace can share their files with
Shared Files other members.
Section? e This section is automatically included in every workspace and is accessible to all

workspace members.

What You You can access shared files and perform different functions from the:
Can Do With e Team Home section, or
Shared Files e Shared Files section.

With Shared Files You Can... Team Home Section | Shared Files Section
Look at files and folders

Open and save files and folders
Email the owner of a file or folder
Sort information

Add new files and folders
Working with files and folders
Delete a file or folder

SRR

ANENENANENENAN

Working with  The list of shared files and folders appears in the Team Home section.
Shared Files

in the Team

Home

Section



Shared Files section in the Team Home section

#} Home ¥ Logout @~ Feedback Workspace  Help

i - Ashok's Test Workspace User: Workspace Administrater (wsadmin)
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Modlfied =

& Discussions ©

£ Projects o & Refresh

Projects
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Mo Artides found

& Shared Files o

Shared Files
Type Title Madified +
£ Ashok's Folder

£ Training Materials

2 Workspaces Help o

Warkspaces Help

Type Modified =

To... Do This in the Team Home Section...
Goto the Shared Files e Select the Shared Files tab at the top, or
section e Select the right arrow next to the Shared Files section

title in the Team Home section.
Display files in a folder Select the folder name (not the icon).
(stay in Team Home
section) To return to the folder display, select Shared Files from
the breadcrumb above the list of files.




Breadcrumb

2 Shared Files o

Shared Files =Ashok's Folder

Type Tite Maodified =
Sample Winword.doc

Sample Excel File.xls

sample Excel File.pdf

Open a file

e Select the file icon or name.
e If a pop-up window displays, do one of the following:
o0 Note: The pop-up window does not appear for
a PDF, HTML, or text file.
0 To view the document, select the Open
button,
0 To exit, select the Cancel button.

File Download X

Do you want to open or save this file?

@ j Name: Test file.doc

Type: Microsoft Word Document, 19.5KE
From: eclk:.ohs. acf.hhs.gov

Open ][ Save ][ Cancel l

Alwayps azk before opening thiz bppe of file

™ e | While files fram the Intermet can be useful, some files can potentially
\a harm your computer. If you do nat trust the source, do not open or
= save this file. What's the risk?

e After you select one of the buttons, then to return to
the Team Home section, close the document and then
select the Back arrow in the upper left corner of the
screen.

Save (download) a file
to your computer

e Select the File icon or name.

e Inthe pop-up window, select the Save button. Note:
The pop-up window does not appear for a PDF,
HTML, or text file. To save a text file, select File >
Save As from the menu in the upper left corner of the
screen.




File Download X

Do you want to open or zave this file?

@ j Mame: Test file,doc

Type: Microsoft Ward Document, 19.5K8
From: eclke.ohs. acf.hhs.gov

Open ][ Save ][ Cancel l

[#] &ilways ask. befare opening this bpe of file

harm your computer. If pou do nat trust the source, do not open or

| gl ‘wihile files from the Intermet can be useful, some files can potentially
k.
= zave this file. What's the rigk?

e In the next pop-up window, select the name or type a
new one, select where you want to save the file, and
select the Save button.

e In the Download complete pop-up window:

0 Open the file by selecting Open, or
o Do not open the file by selecting Close.

 Download complete - E[X]

W [

g Download Complete

Test%20fle.doc from eclkc. ohs. acf.hhs.gov

Downloaded: 12.5kBin 1 sec
Download to: C\Documents and S...\Test file.doc
Transfer rate: 19.5KB/Sec

[] Close thiz dialog box when download completes

Open ] [ Open Faldar I [ Cloze

Send an email to the
owner of a file or folder

e Select the owner name link in the Owner column.

e Inthe pop-up window, select the Send Email icon. £
e Use your computer’s email program to send the email.

Note: If you use email other than Outlook, such as hotmail
or other web mail, and you have difficulty sending email,
then send it from the members section.

Sort information

e Sort by Type, Title, Modified, or Owner.

e To sort, select the column heading title.

e To sort in reverse order, select the heading again or
the arrow.

Note: The arrow next to the column heading title shows
you the direction of the sort and which column is
controlling the sort.
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Accessing
the Shared
Files Section

Layout of the
Shared Files
Section

Navigating in
the Shared
Files Section

Sort direction arrow Column heading

%  sShared Filjs [

Shared Files l

Type Tite &

N

Modified
5  Ashok's Folder

[F5  Training Materials

To go to the Shared Files section from the Team Home section, select one of the following:

e Small arrow next to the Shared Files section title, or
e Shared Files tab.

e The Shared Files section includes folders and files.

e The down arrow

-

See the following table:

Option Does this...
Mail Link Opens your email. It includes a link to the document in the
body of the email.
Save As Saves the document to your computer.

Edit

version control.

Edit with MS Office

your computer.

Delete

Version Control

edit the document at a time.

the Team .
Home .
section .

[ ]

Summary Displays the first few lines of the document.
To... Do this...
Go back to | From the Shared Files section, do one of the following:

Select the Go Up icon on the Quick Toolbar,
Select the back arrow below the workspace name,
Select the breadcrumb, or

Select the Team Home tab.

to the left of the file name allows you to perform various functions.

Opens the Attributes window. Note: This is mainly used for

Opens the document for editing in MS Office. Note: You must
be using Internet Explorer and you must have MS Office on

Deletes the document. You cannot get it back.
Allows multiple edits to one document but only one person can




Back arro Go Upicon Team Home tab

; Logout @ Feedback

Team Home What's New

Shared Files CpenaswebFolderd (D) o )

Type  Tite &

v (i | Ashok's Folder

v i E | Training Materials

Display Select the folder name or icon in the Type column.
filesin a
folder
Return to Select the Go Up icon on the Quick Toolbar or the back arrow below the
the folder workspace name.

display
from the
file display
Sort the e Sort by Type, Title, Modified, or Owner.
Shared Files e To sort, select the column heading title.
Section e To sort in reverse order, select the heading again.

Note: The arrow next to the column heading title shows you the direction of the sort and
which column is controlling the sort.

Column heading  Sort direction arrow

Twe Tiea /

] [ | Ashok's Folder
w  ( E ! Training Materials

Send Email to To send email to a file or folder owner:

a File or e Select the owner name link in the Owner column.

Folder Owner o |n the pop-up window, select the Send Email icon. &
e Use your computer’s email program to send the email.

Note: If you use email other than Outlook, such as hotmail or other web mail, then you may
have difficulty sending email from within the workspaces.
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Working with
Folders in the
Shared Files
Section

To... Do This in the Shared Files Section...
See technical | WARNING! Do not change anything in the Attributes pop-up window
information or it may affect your workspace.

about a folder

e For technical information about a folder, select the ‘i

v k / Training Materials

e The Attributes pop-up window, with several tabs, displays.

Add a new
folder

e Go to the location where you want the folder to be (e.g., Shared
Files, within another folder, etc.)
e Do one of the following:
o0 From the Options Toolbar, select Upload and then select
Folder, or

o Select the New Folder icon Lﬁ

Upload - Folder on Options Toolbar

- Feedback (TN Modify Help

Norkspace User: Workspace Aoigiorsd FIE:+ i)

Folder...

g s Link...
Version Modified Owner Size

rord.doc

New Folder icon

Type Title &

- i t | Ashok's Folder
GO t | Training Materials

The New Folder window displays with the following five tabs:
e General

Description (for administrators only)

Access

Display (for administrators only)

Advanced (for administrators only)




You must complete fields that have an asterisk (*).

Note: Only use the General and Access tabs. The other tabs are for
workspace administrators only.

Tabs N Required field (*)

General Description Access Display Advanced

English % | =

Into collection:  Training Materials

Collection type: E_Collecﬁon

New Folder: Access tab

The New Folder Access tab controls access to the folder including
who can see documents in the folder, who can add or remove
content, when the folder will appear in the Shared Files section, and
when it will no longer be available.

Access Display Advanced
Who can see this collection?
All workspace Members
Administrators and participants only

Administrators and myself only

Who can add or remove contentin this collection?
All participants and administrators

() Administrators and myself only

Available starting:

Expires on: |




Working with
Files in the
Shared Files
Section

If you select a field that requires a date, a calendar displays:

General Desa

02 5 00 5 pPM

Available starting: |

Expires on: |

Note: Use military time; the calendar does not support AM and PM.

Delete a WARNING! When you delete a folder, you delete all files that are in
folder the folder. Once you delete folders or files, you cannot get them
back.
e Select anywhere on the line with the folder name.
¢ From the Options Toolbar, select Modify = Delete or select the
down arrow " to the left of the folder name and then select
Delete.
e In the pop-up window:
o Delete the folder by selecting OK, or
0 Keep the folder by selecting Cancel.
To... Do This in the Shared Files Section...
See technical | WARNING! Do not change anything in the Attributes pop-up window
information or it may affect your workspace.
about a file
e For technical information about a file, select the @
e The Attributes pop-up window, with several tabs, displays.
Open a file To open a file:

e Select the name of the document or the icon in the Type column
next to your document.

e In the pop-up window, select the Open button. PDF, HTML, and
text files open immediately and you will not see the pop-up
window.




File Download X

Do you want to open or save this hile?

@ j Marne: Test file,doc

Type: Microsoft Word Document, 19,5K8
From: eclke.ohs,acf.hhs,gov

Open ] [ Save ] [ Cancel

Always azk before opening this tppe of file

harm your computer. [f you do not tust the sounce. do not open or

F ?I while files from the Internet can be useful, some files can potentially
b,
= zave this file. What's the risk?

Note: Large files may take some time to open.

Exit an Select the Go Up icon on the Quick Toolbar or the back arrow below
opened file the workspace name. For an MS Office document, select Close
within the document.
Save To save a file:
gﬁg\a’)m%ic:) 4 | e Selectthe downarrow * to the left of the filename and then
com alter select Save As...
P ¢ In the pop-up window, select the Save button.
File Download X
Do you want to open or save this hile?
@ Marne: Test file,doc
Type: Microsoft Word Document, 19,5K8
From: eclke.ohs,acf.hhs,gov
Open ] [ Save ] [ Cancel
Always azk before opening this tppe of file
F "~| while files from the Internet can be useful, some files can potentially
\a harm your computer. [f you do not tust the sounce. do not open or
= zave this file. What's the risk?
Edit a file e To edit a document, you must meet all of the following

conditions:
0 You must have access rights in order to make changes to a
document.
0 You must use Internet Explorer.
0 You must have MS Office installed.
e To edit a file do the following:

v

o Select the down arrow to the left of the filename:
= WARNING! Do not select Edit... This displays the
Attributes window. Also, selecting Modify 2Edit from the
Options toolbar displays the Attributes window.
= |f the file is not an MS Office document, save the
document, edit it on your computer, and then upload it




(add a file) to the workspace.

= |f the file is an MS Office document, select Edit with MS

Office...

o If there is a File Download window, select OK. The document

displays.

0 Once you finish editing, from the File menu in MS Office,

select Save.
o After the file is saved, select Close.

Add (upload)
a file

File, or

o Select the Add File icon @

Upload->File

Upload Modify Help

User: Worksoace Admins File... )

Advanced Search

Workspaces Help

Folder...

remve v o | R

Version  Modified Owner Size

Add File icon
F

chared File Open as Web Falde <

Type Tite =~

- i t | Ashok's Folder
0 t | Training Materials

e The Upload File window displays with the following six tabs:

General
Version Control
Description
Access

Display
Advanced

OO0OO0OO0OO0OO0

Note: Use only the General, Version Control, and Access tabs. The

other tabs are for technical personnel.

Make sure you are in the folder where you want the file to be.

¢ Do one of the following:
o From the Options Toolbar, select Upload and then select




o — B
General Version Control Description Access Display Advanced

Title: i\ | English v} *

Into collection:  Training Materials

New fie: | || Browss... |"

e Allfields on the General tab are required.
0 To upload your file, select the Browse button to search
for your file.
o Inthe Title field, the original filename displays. You can
change it if you wish.
e To specify who should be able to access your file, select the
Access tab.

General Version Control Description Arcess Display Advanced
Who can see this document?
All warkspace Members
Administrators and partidpants only

3y Administrators and myself only

Wha can change this document?
All participants and administrators

Administrators and myself anly

Available starting:

Expires on:

e To set access rights, do the following:

o0 Select the button to indicate who you want to be able to see
the document.

0 Select the button to indicate who you want to be able to
change the document (Note: If you do not want other
workspace participants to be able to modify your document,
then for “Who can change this document?”, select
“Administrators and myself only”).

o If you select a field that requires a date, a calendar displays.




Use military time; the calendar does not support AM and PM.
0 To upload the file, select OK; to cancel, select Cancel.

Print a To print a document:
document e Open the document by selecting the name of the document and
selecting the Open button. PDF, HTML, and text files open
immediately and you will not see the Open button.
e Print the document by selecting Ctrl-P or in MS Office 2007
select Print from the drop-down menu in the upper left corner.
e Exit the document by selecting the Go Up icon from the Quick
Toolbar. (Note: In MS 2007, select the X in the upper right-hand
corner.)
Delete a file WARNING! Once you delete a file, you cannot get it back.

e Select the name of the file or anywhere on that line.
e From the Options Toolbar, select Modify > Delete or select the

down arrow to the left of the filename and then select
Delete.

¢ In the pop-up window:
o Delete the file by selecting OK, or

o0 Keep the file by selecting Cancel.

Modify > Delete

Delete...
Restare...

Replace...

Version  Modified Owner | yersion Contral — » 2

Select the down arrow *

m ASNOK S 18eSLVWWOrkspac

Title =

Type

e 0 T Sample Winword.doc
Mail Link...
Save As...
Edit...
Edit with MS Office...
Delete
Version Control

Summary...




News Help

Updated 9/15/10

What is the
News
Section?

What You Can
Do With News

Working with
News in the
Team Home
Section

e The News section is where users can:
0 Add new news articles (post) or read news relevant to members of the workspace.
o Notify members of changes or additions to the workspace, such as new members
added, new files added to the Shared Files section, a new discussion that has been
started, or events to remember.
e The News section is not a place for storing shared files or for discussions; use the
specific sections for those activities.
e This section is automatically included in every workspace and is accessible to all
workspace members.

You can access news and perform different functions from the:
e Team Home section, or
¢ News section.

With News You Can... Team Home News Section
Section

Look at news items
Open and save news items

Email the owner of a folder or
news item
Sort the information

Add news items and folders
Working with news items
Delete a news item

AN YA
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The list of news items and folders appears in the Team Home section.



News section in the Team Home section

# Home 7 £~ Fedback

E Ashok's Test Workspace

£ Links ©

Logout

Workspace  Help

User: Workspace Administrator (wsadmin)

Ry Advanced Search

£ Calendar ©

Links
Type Modified +

2 Members o

< September 2010 > > Show current month

Monday  Tuesday \Wednesday Thursday Friday Saturday  Sunday

Mame =

£ Ashoka, Komaragipi

£ saiSugian, Mallela

MNews
Type Title Modified +
W] More test news

[@] Testnews

& Projects o

£ Discussions

& Refresh

Type

To...

Do This in the Team Home Section...

Go to the News section

e Select the News tab at the top, or
e Select the right arrow next to the News section title in
the Team Home section.

Display news items in a
folder (stay in Team
Home section)

Select the folder name (not the icon).

To return to the folder display, select News from the
breadcrumb above the list of files.

Breadcrumb

Mews = Test folder far...

Type Tite Modified =

[@ Another test file (new)

T}

Test file for news (new)

Open a news item

e Select the File icon or name.
e |f a pop-up window displays, do one of the following:
0 Note: The pop-up window does not appear for
a PDF, HTML, or text file.




0 To view the document, select the Open
button,
0 To exit, select the Cancel button.

File Download 3

Do you want to open or zave this file?

@ j Mame: Test file.doc

Tupe: Microsoft Word Document, 19.5KE
From: eclkc.ohs.acf.hhs.gow

Open ] [ Save ] [ Cancel

Alwayz azk before opening thiz type of file

™ "»I While filez fram the Internet can be useful, some files can potentially
\a harm your computer. |f you da nat trust the source, do not open or
= save this file. What's the risk?

e After you select one of the buttons, then to return to

the Team Home section, close the document and then
select the Back arrow in the upper left corner of the
screen.

Save (download) a file
to your computer

e Select the file icon or name.
e In the pop-up window, select the Save button. Note:

The pop-up window does not appear for a PDF,
HTML, or text file. To save a text file, select File >
Save As from the menu in the upper left corner of the
screen.

File Download X

Do you want to open or zave this file?

@ j Mame: Test file.doc

Type: Microsoft Word Document, 19.5KE
From: eclkc.ohs.acf.hhs.goy

Open ] [ Save ] [ Cancel

Always ask before opening this type af file

harm your computer. If you da nat trust the source, dao not open or

™ ?I while filez from the Internet can be ugeful, zome files can potentially
"
= save this file. What's the risk?

¢ In the next pop-up window, select the name or type a

new one, select where you want to save the file, and
select the Save button.

¢ Inthe Download complete pop-up window:

0 Open the file by selecting Open, or
o Do not open the file by selecting Close.




-’_,— Download Complete

Test%:20fle. doc From eclke. ohs. ack.khs. gov

Downloaded: 19.5KE in 1 sec
Download bos C\Documents and 5.4 Test file, doc
Transfer rate; 19.5KESec

[] Close this dialog box when download completes

[ Open ] I Open Folder J [ Cloze ]

Send an email to the e Select the owner name link in the Owner column.

owner of anews itemor | 4 | the pop-up window, select the Send Email icon. E&
folder e Use your computer’s email program to send the email.

Note: If you use email other than Outlook, such as hotmail

or other web mail, and you have difficulty sending email,

then send it from the members section.

Sort information e Sort by Type, Title, Modified, or Owner.

e To sort, select the column heading title.

e To sort in reverse order, select the heading again or
the arrow.

Note: The arrow next to the column heading title shows
you the direction of the sort and which column is
controlling the sort.

Sort direction arrow Column heading

o new | /
oy /

Type Tite + Maodified Owner

@ Test news

W] More test news

Accessing the To go to the News section from the Team Home section, select one of the following:
News Section e Small arrow next to the News section title, or
e News tab.

Layout of the e The News section includes folders and files (news items):

News Section The down arrow ™ to the left of the file name allows you to perform various functions.

See the following table:
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Navigating in
the News
Section

Option Does this...

Mail Link Opens your email. It includes a link to the document in the
body of the email.

Save As Saves the document to your computer.

Edit Opens the Attributes window. Note: This is mainly used for

version control.

Edit with MS Office | Opens the document for editing in MS Office. Note: You

must be using Internet Explorer and you must have MS
Office on your computer.

Delete Deletes the document. You cannot get it back.
Version Control Allows multiple edits to one document but only one person
can edit the document at a time.
Summary Displays the first few lines of the document.
To... Do this...
Go back | From the News section, do one of the following:
to the e Select the Go Up icon on the Quick Toolbar,
Team e Select the back arrow below the workspace name,
Home e Select the breadcrumb, or
section | ¢  Select the Team Home tab.
Back arrow  Go Up icQ: Team Home tab
fi Home ; Logout [ Feedback
E Ashok's Test Workspace
- Caleny
News QJmasWEdede: | Al A
Type Tite =
- i @ Test news (new)
2 i &J More test news (new)
Display Select the folder name or icon in the Type column.
news
items in
a folder
Return to | Select the Go Up icon on the Quick Toolbar or the back arrow below the
the folder | workspace name.
display
from the
news
item
display




Sort the News
Section

Send Email to
the Owner of a
News Item or
Folder

Working with
Folders in the
News Section

e Sort by Type, Title, Modified, or Owner.
e To sort, select the column heading title.
e To sort in reverse order, select the heading again.

Note: The arrow next to the column heading title shows you the direction of the sort and
which column is controlling the sort.

Column heading  Sort direction arrow

Y
- i & Test news (new)
iy
- (1 & More test news (new)

To send email to a file or folder owner:

e Select the owner name link in the Owner column.

e Inthe pop-up window, select the Send Email icon. E&
e Use your computer’s email program to send the email.

Note: If you use email other than Outlook, such as hotmail or other web mail, then you may
have difficulty sending email from within the workspaces.

To... Do This in the News Section...
See technical | WARNING! Do not change anything in the Attributes pop-up window
information or it may affect your workspace.

about a folder
e For technical information about a folder, select the &

N,
Lo & More test news (new)

e The Attributes pop-up window, with several tabs, displays.
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Add a News
folder

e Go to the location where you want the folder to be (e.g., Shared
Files, within another folder, etc.)
e Do one of the following:
o From the Options Toolbar, select Upload and then select
Folder, or

o Select the New Folder icon m

Upload - Folder on Options Toolbar

forkspace User: Workspace o] T by

Folder... | Advanced Search

Link...

Version Modified Owner Size

New Folder icon

Type Title +

",
- (i & Test news (new)
,
- 0 & More test news (new)

The New Folder window displays with the following five tabs:
e General

Description (for administrators only)

Access

Display (for administrators only)

Advanced (for administrators only)

You must complete fields that have an asterisk (*).

Note: Only use the General and Access tabs. The other tabs are for
workspace administrators only.




Tabs Required field (*)

\

Display Advanced

' English (% | =

Into collection: News

Collection type: tollecﬁon

New Folder: Access tab

The New Folder Access tab controls access to the folder including
who can see documents in the folder, who can add or remove
content, when the folder will appear in the News section, and when it
will no longer be available.

General Description Access Display Advanced
Who can see this collection?
All workspace Members
Administrators and participants only

Administrators and myself only

Who can add or remove contentin this collection?

All participants and administrators

(O  Administrators and myself only

Available starting:

Expires on:




Working with
News ltems in
the News
Section

If you select a field that requires a date, a calendar displays:

General Des

Available starting: |

Expireson: |

Note: Use military time; the calendar does not support AM and PM.

Delete a WARNING! When you delete a folder, you delete all files that are in
folder the folder. Once you delete folders or files, you cannot get them
back.
e Select anywhere on the line with the folder name.
e From the Options Toolbar, select Modify > Delete.
e Inthe pop-up window:
0 Delete the folder by selecting OK, or
0 Keep the folder by selecting Cancel.
To... Do This in the News Section...
See technical | WARNING! Do not change anything in the Attributes pop-up window
information or it may affect your workspace.
about a file

e For technical information about a file, select the @
e The Attributes pop-up window, with several tabs, displays.

Open a news
item

To open a news item:

e Select the name of the document or the icon in the Type column
next to your document.

¢ Inthe pop-up window, select the Open button. PDF, HTML, and
text files open immediately and you will not see the pop-up
window.




File Download X

Do you want to open or save this file?

@ ] Mame: Test file.doc

Type: Microsoft Word Document, 19,5KE
From: eclkc.ohs,acf,hhs,goy

Open ] [ Save ] [ Cancel

Always azk before opening this twpe of file

harm your computer. | you do not trust the source, do not open o

F '; | YWwhile files from the Internet can be useful, some files can potentially
b
= zave this file. WWhat's the rigk?

NOTE: Large files may take some time to open.

Exit an
opened news
item

Select the Go Up icon on the Quick Toolbar or the back arrow below
the workspace name. For an MS Office document, select Close
within the document.

Save
(download) a
news item to
your computer

To save a news item:

-

e Select the down arrow to the left of the filename and then
select Save As...

¢ In the pop-up window, select the Save button.

Do you want to open or save this file?

@ j MWame: Test file.dac

Type: Micrasoft \Word Docurment, 19.5KB
From: eclkc.ohs,acf.hhs.gosw

Open ] ’ Save ] [ Caticel

Always azk before opening this type of file

harm your computer. If you do not trust the source, do not open or

i '2‘\ | Wwhile files from the Intemet can be useful, some files can potentially
.
= save this file. What's the risk?

Edit a news
item

e To edit a document, you must meet all of the following
conditions:
0 You must have access rights in order to make changes to a
document.
0 You must use Internet Explorer.
0 You must have MS Office installed.
e To edit a file do the following:

w

0 Select the down arrow to the left of the filename:

= WARNING! Do not select Edit... This displays the
Attributes window. Also, selecting Modify 2Edit from the
Options toolbar displays the Attributes window.

= If the file is not an MS Office document, save the
document, edit it on your computer, and then upload it
(add a file) to the workspace.

= |f the file is an MS Office document, select Edit with MS




Office...
o |If there is a File Download window, select OK. The document
displays.
o0 Once you finish editing, from the File menu in MS Office,
select Save.
o After the file is saved, select Close.

Add (upload)
a news item

Upload >File

Make sure you are in the folder where you want the file to be.

Do one of the following:

o From the Options Toolbar, select Upload and then select
File, or

o Select the Add File icon @

upioss

Add File icon \

Type Title +

",
- (i & Test news (new)
T (I @ More test news (new)

The Upload File window displays with the following six tabs:
0 General

o Version Control
o0 Description

o0 Access

o Display

o Advanced

Note: Use only the General, Version Control, and Access tabs. The
other tabs are for technical personnel.




General Version Control Description Access Display Advanced

i I | =T

Into collection:  News

New fle: | |[ Browse... |=

e All fields on the General tab are required.
0 To upload your file, select the Browse button to search
for your file.
o Inthe Title field, the original filename displays. You can
change it if you wish.
e To specify who should be able to access your file, select the
Access tab.

Version Control Description Access Display Advanced
Who can see this document?
) Al workspace Members
Administrators and partidpants only

(O Administrators and myself only

Wha can change this document?
All participants and administrators

3 Administrators and myself only

Avdleblestartng: [ |

Expires on:

e To set access rights, do the following:

0 Select the button to indicate who you want to be able to see
the document.

0 Select the button to indicate who you want to be able to
change the document. Note: If you do not want other
workspace participants to be able to modify your document,
then for “Who can change this document?”, select




“Administrators and myself only.”
o If you select a field that requires a date, a calendar displays.
Use military time; the calendar does not support AM and PM.
0 To upload the file, select OK; to cancel, select Cancel.

Print a
document

To print a document:

e Open the document by selecting the name of the document and
selecting the Open button. PDF, HTML, and text files open
immediately and you will not see the Open button.

e Print the document by selecting Ctrl-P or in MS Office 2007
select Print from the drop-down menu in the upper left corner.

e Exit the document by selecting the Go Up icon from the Quick
Toolbar. (Note: In MS 2007, select the X in the upper right-hand
corner.)

Delete a news
item

WARNING! Once you delete a news item, you cannot get it back.

e Select the name of the file or anywhere on that line.
e From the Options Toolbar, select Modify - Delete or select the

v

down arrow to the left of the filename and then select
Delete.

e In the pop-up window:
0 Delete the news item by selecting OK, or
0 Keep the news item by selecting Cancel.

Modify - Delete

\ Upload L Modify

User: Worksosce AdministratoNw

emoers L P

Restore...

Replace...

n  Modified Cwner

Version Control

Select the down arrow ~

Training Materials Open as Web Folder | |

Title &

Sample Winword.doc

{iTsTd

Edit with M5 Office...
Delete
Version Control

Summary...




